<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://cdns.au1.gigya.com/js/gigya.js?apikey=3_6lypgFEQ_4rkCQtVtuc12uB2qr0Ec1j2hljQHN5J_9aO4seuBb2ANRXQkjUqFZ9E">{ sessionExpiration: -2 } </script>
			<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		                                                      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-NTGLJ8X");</script>
		<!-- End Google Tag Manager -->
	
	<!--Titan Ads Setup-->
	<script>
		//noinspection JSUnusedLocalSymbols
		var digitalData = {
			"titan": {
				"adSite": "2GB873",
				"adZone": "spa",
				"adSlots": [],
				"spa": true
			}
		};
	</script>

	<title>FOOTY TIPPING | Presenter tips for Round 5 &#8211; 2GB</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//adc-js.nine.com.au' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.2gb.com/wp-includes/css/dist/block-library/style.min.css?m=1591831654g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css2?family=Montserrat:wght@400;700&#038;family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&#038;family=PT+Serif&#038;display=swap' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.2gb.com/_static/??-eJx1zNEKQEAQheEXwrQi60KexW4TMrvUGcnbIyklN+fq+w9tS+rnqByVdODAoNUHUAewgmR0BBn9dG/mgYS+Sd67pzgFQXfhP/u+v3Avs+vk0m1oTFmbqrClsQc/TDev' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-css-css'  href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css?ver=v1.3.4' media='all' />
<link rel='stylesheet' id='markercluster-css-css'  href='https://unpkg.com/leaflet.markercluster@1.4.1/dist/MarkerCluster.css?ver=v1.4.1' media='all' />
<link rel='stylesheet' id='markercluster-default-css-css'  href='https://unpkg.com/leaflet.markercluster@1.4.1/dist/MarkerCluster.Default.css?ver=v1.4.1' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://www.2gb.com/_static/??/wp-content/themes/2gb/assets/css/sap.css,/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1591748518' type='text/css' media='all' />
<script type='text/javascript' src='https://www.2gb.com/_static/??-eJyNj+EKwyAMhF9oUVxpt/0YexZxoVNq6jTS+fZztf1bBuESjvvgIpcAlsyUn5ikq/POGMu2hEsneRQAb8eoGYW3tIfNTIzEkl/oK5KNT1KnhNzwBcKkC0a4CHUWqqtOM/7j2bKmpsBzOIKC05+y6v7O796qPvxd9Td17dTQD+4LI+tf7Q=='></script>
<link rel='https://api.w.org/' href='https://www.2gb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.2gb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.2gb.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.2gb.com/footy-tipping-presenter-tips-for-round-5/" />
<link rel='shortlink' href='https://wp.me/pamRni-Hdr' />
<link rel="alternate" type="application/json+oembed" href="https://www.2gb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.2gb.com%2Ffooty-tipping-presenter-tips-for-round-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.2gb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.2gb.com%2Ffooty-tipping-presenter-tips-for-round-5%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FOOTY TIPPING | Presenter tips for Round 5" />
<meta property="og:url" content="https://www.2gb.com/footy-tipping-presenter-tips-for-round-5/" />
<meta property="og:description" content="The Continuous Call Team Footy Tipping competition is underway and, for the first time, every 2GB host is involved. Each week, Ray Hadley, Ben Fordham, CCT members and the rest of our presenters wi…" />
<meta property="article:published_time" content="2020-06-11T03:07:45+00:00" />
<meta property="article:modified_time" content="2020-06-11T03:08:18+00:00" />
<meta property="og:site_name" content="2GB" />
<meta property="og:image" content="https://www.2gb.com/wp-content/uploads/sites/2/2020/03/2GB-Tipping-Facebook-6x4-1.jpg?fit=600%2C400" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="FOOTY TIPPING | Presenter tips for Round 5" />
<meta name="twitter:image" content="https://www.2gb.com/wp-content/uploads/sites/2/2020/03/2GB-Tipping-Facebook-6x4-1.jpg?fit=600%2C400&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.2gb.com/wp-content/uploads/sites/2/2016/12/cropped-2gb-2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.2gb.com/wp-content/uploads/sites/2/2016/12/cropped-2gb-2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.2gb.com/wp-content/uploads/sites/2/2016/12/cropped-2gb-2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.2gb.com/wp-content/uploads/sites/2/2016/12/cropped-2gb-2.png?fit=270%2C270" />

			<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32030838-2"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag() {
				dataLayer.push(arguments);
			}
			gtag('js', new Date());
			gtag('config', "UA-32030838-2");
		</script>
	
</head>
<body class="post-template-default single single-post postid-166125 single-format-standard GB" >


<div id="sso-modal-sign-up-sign-in" class="modal fade mml-sso-modal mml-sso-modal-split mml-sso-modal-centred" tabinddex="-1" role="dialog">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-body">
				<button class="close-button"><img src="https://www.2gb.com/wp-content/themes/ucms/assets/img/close_icon.png" aria-hidden="true" aria-label="Close Account sign in and registration modal box"/></button>
				<div id="sso-modal-left" class="mml-sso-modal-left">
					<div class="mml-sso-content-sign-up">
						<div class="mml-sso-split-blurb" data-sso-content="default">
							<img class="logo" src="https://www.2gb.com/wp-content/uploads/sites/2/2017/01/top_logo.png" alt="2GB" />
							<h2>Create a 2GB account today!</h2>
							<p>You can now log in once to listen live, watch live, join competitions, enjoy exclusive 2GB content and other benefits.</p>
							<h3>Joining is easy</h3>
						</div>
						<div class="mml-sso-split-blurb" data-sso-content="watch">
							<img class="logo" src="https://www.2gb.com/wp-content/uploads/sites/2/2017/01/top_logo.png" alt="2GB" />
							<h2>Create a 2GB account today!</h2>
							<p>
								To watch the live video stream, log in to 2GB or create a free 
								account now. You will enjoy exclusive content, competition updates and other benefits as part of 
								the 2GB community.
							</p>
							<h3>Joining is easy</h3>
						</div>
						<div class="mml-sso-split-socials">
							<p>Log in with your favourite social network</p>
							<ul class="mml-sso-social-network-list">
								<li><button class="facebook" data-sso-social="facebook"><span>Facebook</span></button></li>
								<li><button class="twitter" data-sso-social="twitter"><span>Twitter</span></button></li>
								<li><button class="google" data-sso-social="google"><span>Google</span></button></li>
							</ul>
						</div>
						<div class="mml-sso-split-centre-post">
							<span class="line"></span>
							<label>or</label>
							<span class="line"></span>
						</div>
					</div>
					<div class="mml-sso-content-sign-in">
						<div class="mml-sso-split-blurb" data-sso-content="default">
							<img class="logo" src="https://www.2gb.com/wp-content/uploads/sites/2/2017/01/top_logo.png" alt="2GB" />
							<h2>Create a 2GB account today!</h2>
							<p>You can now log in once to listen live, watch live, join competitions, enjoy exclusive 2GB content and other benefits.</p>
							<h3>Joining is easy</h3>
						</div>
						<div class="mml-sso-split-blurb" data-sso-content="watch">
							<img class="logo" src="https://www.2gb.com/wp-content/uploads/sites/2/2017/01/top_logo.png" alt="2GB" />
							<h2>Create a 2GB account today!</h2>
							<p>
								To watch the live video stream, log in to 2GB or create a free 
								account now. You will enjoy exclusive content, competition updates and other benefits as part of 
								the 2GB community.
							</p>
							<h3>Joining is easy</h3>
						</div>
						<div class="mml-sso-split-socials">
							<p>Log in with your favourite social network</p>
							<ul class="mml-sso-social-network-list">
								<li><button class="facebook" data-sso-social="facebook"><span>Facebook</span></button></li>
								<li><button class="twitter" data-sso-social="twitter"><span>Twitter</span></button></li>
								<li><button class="google" data-sso-social="google"><span>Google</span></button></li>
							</ul>
						</div>
						<div class="mml-sso-split-centre-post">
							<span class="line"></span>
							<label>or</label>
							<span class="line"></span>
						</div>
					</div>
					<div class='mml-sso-content-complete-profile'>
						<div class="mml-sso-split-blurb">
							<img class="logo" src="https://www.2gb.com/wp-content/uploads/sites/2/2017/01/top_logo.png" alt="2GB" />
							<h2>Let's complete your profile</h2>
							<p>
								Thankyou for joining 2GB, we're glad you're with us.
							</p>
							<p>
								Your account has been created however we need a small amount of
								additional information. Would you mind filling it out on the right hand side and then click the 
								&quot;Update My Details&quot; button.
							</p>
							<p>
								Thanks,<br />
								The 2GB team
							</p>
						</div>
					</div>
					<div class='mml-sso-content-subscriptions'>
						<div class="mml-sso-split-blurb">
							<img class="logo" src="https://www.2gb.com/wp-content/uploads/sites/2/2017/01/top_logo.png" alt="2GB" />
							<h2>Your account was created!</h2>
							<p>
								Congratulations!
							</p>
							<p>
								Your account has been created and you now have access to listen live, watch live, competitions and other benefits.
							</p>
						</div>
					</div>
				</div>
				<div id="sso-modal-right" class="mml-sso-modal-right">
				</div>
			</div>
		</div>
	</div>
</div>

<div id="sso-modal-password-operations" class="modal fade mml-sso-modal" tabinddex="-1" role="dialog">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-body">
				<div id="sso-modal-password-operations-content" class="mml-sso-modal-content">
				</div>
			</div>
		</div>
	</div>
</div>

<div id="sso-modal-profile" class="modal fade mml-sso-modal mml-sso-profile-editor-modal" tabinddex="-1" role="dialog">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-body">
				<header>
					<h2 class="mml-sso-modal-heading">Edit Profile</h2>
					<button class="close-button"><img src="https://www.2gb.com/wp-content/themes/ucms/assets/img/close_icon.png" aria-hidden="true" aria-label="Close Account sign in and registration modal box" /></button>
				</header>
				<div class="mml-sso-modal-content modal-padded">
					<ul id="sso-modal-profile-tabs" class="nav nav-tabs" role="tablist">
						<li class="nav-item">
							<a id="sso-modal-profile-details-tab" href="#sso-modal-profile-details-content" class="nav-link active" data-toggle="tab" role="tab" aria-controls="sso-modal-profile-details-content" aria-selected="true">My Details</a>
						</li>
						<li class="nav-item">
							<a id="sso-modal-profile-subscriptions-tab" href="#sso-modal-profile-subscriptions-content" class="nav-link" data-toggle="tab" role="tab" aria-controls="sso-modal-profile-subscriptions-content" aria-selected="false">Subscriptions</a>
						</li>
						<li class="nav-item">
							<a id="sso-modal-profile-privacy-tab" href="#sso-modal-profile-privacy-content" class="nav-link" data-toggle="tab" role="tab" aria-controls="sso-modal-profile-privacy-content" aria-selected="false">Privacy</a>
						</li>
					</ul>
					<div id="sso-modal-profile-tabsContent" class="tab-content">
						<div id="sso-modal-profile-details-content" class="tab-pane active" role="tabpanel" aria-labelledby="sso-modal-profile-details-tab">
						</div>
						<div id="sso-modal-profile-subscriptions-content" class="tab-pane" role="tabpanel" aria-labelledby="sso-modal-profile-subscriptions-tab">
						</div>
						<div id="sso-modal-profile-privacy-content" class="tab-pane" role="tabpanel" aria-labelledby="sso-modal-profile-privacy-tab">
						</div>
					</div>
					<p id="update-success" style="display: none; text-align: center;">Your profile has been updated successfully.</p>
				</div>
			</div>
		</div>
	</div>
</div>

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NTGLJ8X"
																													height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

<!-- Start Nine Pixel Audience Insight -->
<script>
jQuery( function () {
	if ( typeof mml_sso !== 'undefined' ) {
		mml_sso.get_is_user_logged_in_async( function ( is_logged_in ) {
			mml_compliance.get_are_cookies_allowed_async( function ( cookies_allowed ) {
				if ( is_logged_in || cookies_allowed ) {
					var npxl_img = document.createElement('img');
					npxl_img.src = "https:\/\/secure.adnxs.com\/px?id=1125931&order_id=2GB&t=2";
					npxl_img.width = 1;
					npxl_img.height = 1;
					document.getElementById( '__npxl_img' ).appendChild( npxl_img );
				}
			} );
		} );
	}
	else {
		mml_compliance.get_are_cookies_allowed_async( function ( cookies_allowed ) {
			if ( cookies_allowed ) {
				var npxl_img = document.createElement('img');
				npxl_img.src = "https:\/\/secure.adnxs.com\/px?id=1125931&order_id=2GB&t=2";
				npxl_img.width = 1;
				npxl_img.height = 1;
				document.getElementById( '__npxl_img' ).appendChild( npxl_img );
			}
		} );
	}
} );
</script>
<span id="__npxl_img"></span>
<!-- End Nine Pixel Audience Insight -->

<div class="black_overlay2" style="display: none;"></div>
<div class="black_overlay" style="display: none;"></div>
<div class="white_overlay" style="display: none;"></div>
<div class="megaMenu" style="display: none;">
	<div class="container">
		<div class="row">
			<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
				<div class="introMega desktop_view">
					<h2>
						2GB is Sydney&#039;s premier news and talk radio station					</h2>
				</div>
				<div class="introMega mobile_view">
					<a target="_blank" href="https://www.2gb.com/watch-live">
						<span class="">Watch Live</span>
						<i class="watchIcon"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/watch.svg" alt="" title=""/></i></a>
				</div>

				<div class="introMega mobile_view">
					<a class="hourly_news_icon"> <span class="">Latest News</span></a>
					<a class="live_feed_icon" style="display: none;"> <span class="">Listen Live</span></a>
				</div>

			</div>
			<div class="col-lg-9 col-md-9 col-sm-9 col-xs-12">
				<div class='MegaMenu1 mobile_menu pjax-menu'>
					<ul id="accordion" class="menu main-menu menu-depth-0 menu-even"><li id="nav-menu-item-55837" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home 0"><a href="http://www.2gb.com" class="menu-link main-menu-link">Home</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-55838" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.2gb.com/shows/" class="menu-link sub-menu-link">Shows</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span>
<ul class="menu-item menu-item-type-post_type menu-item-object-page sub-menu customSubMenu">
<li><a href="https://www.2gb.com/show/overnight-with-michael-mclaren/">Overnight with Michael McLaren</a></li><li><a href="https://www.2gb.com/show/wake-up-australia-with-michael-mclaren/">Wake Up Australia with Michael McLaren</a></li><li><a href="https://www.2gb.com/show/ben-fordham-live/">Ben Fordham Live</a></li><li><a href="https://www.2gb.com/show/ray-hadley-morning-show/">The Ray Hadley Morning Show</a></li><li><a href="https://www.2gb.com/show/afternoons-with-deborah-knight/">Afternoons with Deborah Knight</a></li><li><a href="https://www.2gb.com/show/the-continuous-call-team/">The Continuous Call Team</a></li><li class="highlighted"><span class="viewMenu"><a href="https://www.2gb.com/shows">View all</a></span></li></ul></li>
<li id="nav-menu-item-55839" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.2gb.com/audio/" class="menu-link sub-menu-link">Audio</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span>
<ul class="menu-item menu-item-type-post_type menu-item-object-page sub-menu customSubMenu">
<li><a href="https://www.2gb.com/podcast/afternoons-with-deborah-knight-full-show-june-11/">Afternoons with Deborah Knight, full show: June 11</a></li><li><a href="https://www.2gb.com/podcast/the-ray-hadley-morning-show-full-show-june-11th-3/">The Ray Hadley Morning Show &#8211; Full Show, June 11th</a></li><li><a href="https://www.2gb.com/podcast/the-ray-hadley-morning-show-highlights-june-11th-3/">The Ray Hadley Morning Show &#8211; Highlights, June 11th</a></li><li><a href="https://www.2gb.com/podcast/farmers-pushing-for-climate-investment/">Farmers pushing for climate investment</a></li><li><a href="https://www.2gb.com/podcast/national-rural-news-june-11-3/">National Rural News June 11</a></li><li><a href="https://www.2gb.com/podcast/ben-fordham-live-thursday-june-11th-highlights/">Ben Fordham Live: Thursday June 11th – Highlights</a></li><li class="highlighted"><span class="viewMenu"><a href="https://www.2gb.com/audio">View all</a></span></li></ul></li>
<li id="nav-menu-item-55840" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.2gb.com/competitions/" class="menu-link sub-menu-link">Win</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span>
<ul class="menu-item menu-item-type-post_type menu-item-object-page sub-menu customSubMenu">
<li><a href="https://www.2gb.com/competition/competition-winners/">Competition Winners</a></li></ul></li>
<li id="nav-menu-item-55842" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.2gb.com/rugby-league/" class="menu-link main-menu-link">NRL</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-154877" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom 0"><a target="_blank" href="https://tipping.2gb.com" class="menu-link main-menu-link">Tipping</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-95540" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.2gb.com/money/" class="menu-link main-menu-link">Money</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-55843" class="main-menu-item  menu-item-even menu-item-depth-0 hide_menu menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.2gb.com/contact-us/" class="menu-link main-menu-link">Contact us</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-138646" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.2gb.com/advertise-with-us/" class="menu-link main-menu-link">Advertise with us</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-138647" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom 0"><a href="https://buyradio.com.au" class="menu-link main-menu-link">BuyRadio</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
</ul>					<a class="hourly_news_icon">
						<i>
							<img class="svgIcon" src="https://www.2gb.com/wp-content/themes/2gb/assets/img/hourly-news-min.png" alt="Hourly News Icon" title="Listen to Hourly News"/>
						</i>
						<span class="">Latest News</span>
					</a>
					<a class="live_feed_icon" style="display: none;">
						<i>
							<img class="svgIcon" src="https://www.2gb.com/wp-content/themes/2gb/assets/img/hourly-news-min.png" alt="Live News Icon" title="Listen to Live Stream"/>
						</i>
						<span class="">Listen Live</span>
					</a>
				</div>
				<div class="m_social_icon mobile_view">
					<div class="social">
						<span class="follow_text">Follow us</span>
						<span class="icons">
						<a target="_blank" href="https://www.facebook.com/2gb873" target="_blank"><i class="fbIcon"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Facebook.svg" alt="" title="" /></i></a><a target="_blank" href="https://twitter.com/2GB873" target="_blank"><i class="twIcon"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Twitter.svg" alt="" title="" /></i></a><a target="_blank" href="https://www.youtube.com/user/2GB873Radio" target="_blank"><i class="ytIcon"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Youtube.svg" alt="" title="" /></i></a>						</span>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="wrapper default-city">
	<!-- start header -->
	<header class="header main-content">

		<div class="top_head mobile_view">
			<nav class="top_links clearfix">
				<ul class="left_list pull-left clearfix">
										<li class="mml-sso-user-area">
						<p>
							<img src="https://www.2gb.com/wp-content/themes/2gb/assets/img/user-solid.svg" class="mml-sso-user-area-icon" alt="" aria-hidden=""/>
						</p>
					</li>
					<li class="mml-sso-user-area sso-visible-if-not-signed-in" style="display: none">
						<a href="#" id="sap_mobile_login_button">
							Login
						</a>
					</li>
					<li class="mml-sso-user-area sso-visible-if-not-signed-in" style="display: none">
						<a href="#" id="sap_mobile_register_button">
							Register
						</a>
					</li>
					<li class="mml-sso-user-area sso-visible-if-signed-in" style="display: none">
						<a href="#" id="sap_mobile_profile_button">
							Profile
						</a>
					</li>
					<li class="mml-sso-user-area sso-visible-if-signed-in" style="display: none">
						<a href="#" id="sap_mobile_logout_button">
							Log out
						</a>
					</li>
										<li class="social small_button">
						<a target="_blank" href="https://www.facebook.com/2gb873" target="_blank"><i class="fbIcon"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Facebook.svg" alt="" title="" /></i></a><a target="_blank" href="https://twitter.com/2GB873" target="_blank"><i class="twIcon"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Twitter.svg" alt="" title="" /></i></a><a target="_blank" href="https://www.youtube.com/user/2GB873Radio" target="_blank"><i class="ytIcon"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Youtube.svg" alt="" title="" /></i></a>					</li>
				</ul>
				<ul class="right_list pull-right clearfix">

										<li class="call small_button">
						<a href="tel:131%20873"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Call.svg" alt="" title=""/>
							131 873						</a>
					</li>
					
					<li class="search_icon small_button">
						<a>
							<img class="svgIcon fa-search" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Search.svg" alt="" title=""/>
							<i class="searchClose closeIcon" style="display: none">
								<span class="line"></span>
								<span class="line"></span>
								<span class="line"></span>
							</i>
						</a>
					</li>
					<li class="menu small_button">
						<a>
							<span class="nav-icon">
								<span class="line"></span>
								<span class="line"></span>
								<span class="line"></span>
								<span class="line"></span>
							</span>
							<span class="m_text">MENU</span>
							<span class="c_text">Close</span>
						</a>
					</li>
				</ul>
			</nav>
		</div>
		<div class="search_Icon_div" style="display: none;">
			<form role="search" method="get" class="searchform group" action="https://www.2gb.com/">
	<div class="searchIcon"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Search.svg" alt='search' /></div>
	<div class="submitIcon"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/submit_arrow.svg" alt="search submit"/></div>
	<input type="text" class="search-field" placeholder="Enter search term..." value="" name="s"  title="Search for:"/>
	<input type="submit"/>
</form>
		</div>

		<div class="mid_head">

			<div style="padding-top: 10px; width: 100%; text-align:center;">
				<div class="mid-left desktop_view pull-left " style="float:left; height: 80px;padding: 0;">
					<a class="pjax_link" href="https://www.2gb.com/"><img src="https://www.2gb.com/wp-content/uploads/sites/2/2017/01/top_logo.png" alt="2GB" style="padding-top: 10px; width: auto; max-height: 110px;"/></a>
					<div class="shortcut_section">
						<nav class="top_links clearfix">
							<ul class="top_sec right_list clearfix">
								<li class="menu menu_icon hamburger-menu tablet-view">
									<a>
										<span class="nav-icon">
											<span class="line"></span>
											<span class="line"></span>
											<span class="line"></span>
											<span class="line"></span>
										</span>
										<span class="m_text"><strong>MENU</strong></span>
										<span class="c_text">Close</span>
									</a>
								</li>
							</ul>
						</nav>
					</div>
				</div>
				<div class="top_menu_ad" style="width: 80%; margin:0 auto; padding-bottom: 0;">
					<small style="display:none;">Advertisement</small>
					<div style="width: 728px; height: 94px;">
						<div id="adspot-728x90-pos4" style="display:none;"></div>
					</div>
				</div>

				<div class="logo text-center desktop_no_center_logo" style="width: 40%; margin:0 auto; padding-bottom: 0;">
					<a class="pjax_link" href="https://www.2gb.com/"><img src="https://www.2gb.com/wp-content/uploads/sites/2/2017/01/top_logo.png" alt="2GB" id="mobile_logo" style="display: none;"/></a>
				</div>

				<div class="desktop_view pull-right desktop_no_appear" style="width: 30%; float:right; height: 80px; padding: 0;">
					<div class="shortcut_section">
						<nav class="top_links clearfix">
							<ul class="top_sec right_list">
								<li class="search_icon" style="float: right;">
									<a><img class="svgIcon fa-search" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Search.svg" alt="" title=""/><i class="searchClose closeIcon" style="display: none">
											<span class="line"></span>
											<span class="line"></span>
											<span class="line"></span>
										</i></a></li>

							</ul>
						</nav>
					</div>
				</div>
			</div>

			<div class="text-center" style="padding-bottom: 15px;">&nbsp;</div>
			
			<div class="shortcut_section">
				<nav class="top_links menu_left menu_nav text-left clearfix">
					
		<ul id="menu-header" class="top_sec right_list menu pjax-menu clearfix">
		<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://www.2gb.com/shows/">Shows</a></li>
<li id="menu-item-93190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93190"><a href="https://www.2gb.com/latest-audio/">Audio</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.2gb.com/competitions/">Win</a></li>
<li id="menu-item-80132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80132"><a href="https://www.2gb.com/rugby-league/">NRL</a></li>
<li id="menu-item-154645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154645"><a target="_blank" rel="noopener noreferrer" href="https://tipping.2gb.com">Tipping</a></li>
<li id="menu-item-95431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95431"><a href="https://www.2gb.com/money/">Money</a></li>
<li id="menu-item-113" class="hide_menu menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://www.2gb.com/contact-us/">Contact us</a></li>

		
		<li class="menu search_icon">
			<a href="#">
				<img class="svgIcon fa-search" src="https://www.2gb.com/wp-content/themes/2gb/assets/img/Search.svg" />
				<i class="searchClose closeIcon" style="display: none">
					<span class="line"></span>
					<span class="line"></span>
					<span class="line"></span>
				</i>
			</a>
		</li>
		</ul>
					</nav>
				<nav class="top_links menu_right">
					
		<ul class="top_sec right_list menu pjax-menu clearfix">
		
			<li class="sap_ucms_log_reg_menu_item">
			
			<div class="sap_ucms_log_reg" style="display: none;">
				<a href="#" id="sap_login">Login</a>
				<span class="sap_ucms_divider">|</span>
				<a href="#" id="sap_register">Register</a>
			</div>
			
			<div class="sap_ucms_edit_profile" style="display: none;">
				<div class="dropdown">
					<button class="dropdown-toggle sap_ucms_profile_dropdown" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					Dropdown
					<span class="caret"></span>
					</button>
					<ul class="dropdown-menu">
						<li style="display: block;"><a href="#" id="sso_edit_profile_button">Edit Profile</a></li>
						<li style="display: block;"><a href="#" id="sap_logout">Logout</a></li>
					</ul>
				</div>
			</div>
			</li>
		
		
		<li class="menu hamburger-menu">
			<a href="#">
				<span class="nav-icon">
					<span class="line"></span>
					<span class="line"></span>
					<span class="line"></span>
					<span class="line"></span>
				</span>
				<span class="m_text"><strong>MENU</strong></span>
				<span class="c_text">Close</span>
			</a>
		</li>
		</ul>
					</nav>
			</div>
		</div>

		<div class="bottom_head gutter_view">
			<div class="radio_area clearfix">
				<div class="progress_bar"></div>
				<div class="listen_sec">
					<span class="player_icon">
						<i id="player-play-icon" class="playIcon"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Play.svg" alt=""/></i>
						<i id="player-pause-icon" class="pauseIcon fa fa-pause"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/pause-white.svg" alt=""/></i>
					</span>
					<span class="text">LISTEN</span>
				</div>

				<div class="volume_area">
					<span class="volume_icon">
						<i class="volume-down"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Audio.svg" alt="" title=""/></i>
						<span class="volume_bar"><span class="volume_value"></span><span class="volume_overlay"></span></span>
					</span>
				</div>

								<script>
function exec_watch_live( watch_url ) {
	function show() {
		window.open( watch_url, 'watchlive', 'height=915,width=600', false );
	}
	mml_sso.get_is_user_logged_in_async( function ( is_logged_in ) {
		if ( is_logged_in ) {
			show();
		}
		else {
			mml_sso.set_site_context( 'watch' );
			mml_sso.show_sign_up_sign_in( 'sign-up', {
				content: 'watch',
				callback: function () {
					mml_sso.get_is_user_logged_in_async( function ( is_logged_in ) {
						if ( is_logged_in ) show();
					} );
				}
			} );
		}
	} );
}
				</script>
				
				<div class="watch_sec" onclick="exec_watch_live( 'https://www.2gb.com/watch-live' );">
					<span class="video_icon">
						<img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/watch.svg" alt="" title=""/>
					</span>
					<span class="text">Watch</span>
				</div>

				<div class="user_pic">
					<img src="" alt=""/></span>
				</div>

				<div class="show_info ">
					<div class="equalizer"></div>
					<span class="right_text">
						<span class="top">on air now</span>
						<span class="bottom"></span>
					</span>
				</div>
				<div class="radio-group">
					<div class="hourly_news_area clearfix">
						<a class="hourly_news_icon clearfix">
							<i>
								<img class="svgIcon" src="https://www.2gb.com/wp-content/themes/2gb/assets/img/hourly-news.svg" alt="" title=""/>
							</i>
							<p>Latest News</p>
						</a>
						<a class="live_feed_icon"><i><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/2gb/assets/img/hourly-news.svg" alt="Listen to Live Stream" title="Listen to Live Stream"/></i>
							<p>Live</p></a>

					</div>
					<div class="call_area clearfix">
						<a href="tel:131%20873">
							<i class="call_icon">
								<img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Call.svg" alt="" title=""/>
							</i>
							<p>131 873</p>
						</a>
					</div>

					<div class="feedback_area clearfix">
						<a><i class="feedback_icon"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Feedback.svg" alt="" title=""/></i>
							<p>FEEDBACK</p>
						</a>
					</div>


				</div>
			</div>

			
		</div>

		<!-- Video Preroll Overlay Ad -->
		<div id="modal-container">
			<div class="modal-background">
				<div class="modal" style="width: 80vw; max-width: 900px">
					<div id='audio'>Audio</div>
				</div>
			</div>
		</div>

		<!-- Return to Top -->
		<div id="return-to-top" class="return-to-top">
			<i class="fa fa-chevron-up" aria-hidden="true"></i>
		</div>

	</header>
	<!-- end header -->

	
			<div class="modal fade" id="profile-modal" role="dialog">
				<div class="modal-dialog">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal">&times;</button>
							<h4 class="modal-title">My Profile</h4>
						</div>
						<div class="modal-body">
							<div id="sap-tab-nav" class="container">	
								<ul class="nav nav-pills">
									<li class="active"><a href="#my-detail" data-toggle="tab" id="user-edit-profile">My Details</a></li>
									<li><a href="#email-preference" data-toggle="tab" id="user-email-preference">My Email Preferences</a>
									</li>
									<li><a href="#privacy" data-toggle="tab" id="user-privacy">Privacy</a></li>
								</ul>
								<div class="tab-content clearfix">
									<div class="tab-pane active" id="my-detail">
									<p>Edit the basic details of your profile below.</p>
											<div id="edit-profile-container"></div>
									</div>
									<div class="tab-pane" id="email-preference">
									<p>Select the emails relating to 2GB that you're interested in receiving</p>
											<div id="email-preference-container"></div>
									</div>
									<div class="tab-pane" id="privacy">
										<div id="privacy-container"></div>
									</div>
								</div>
							</div>
						</div>
						<div class="modal-footer">
							<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
						</div>
					</div>
				</div>
			</div>	<!-- start #pjax-content -->
	<div id="pjax-content">

<div class="main">
	<div class="main-content">
		<div class="wings-ad sticky-sidebar" id="left-wings">
			<div class="post-ad">
				<small style="display:none;">Advertisement</small>
				<div id="adspot-125x900-pos1" style="display:none;"></div>
			</div>
		</div>
		<div class="wings-ad sticky-sidebar" id="right-wings">
			<div class="post-ad">
				<small style="display:none;">Advertisement</small>
				<div id="adspot-125x900-pos2" style="display:none;"></div>
			</div>
		</div>
		<div class="skin-ad" id="skin-ad">
			<div class="post-ad">
				<small style="display:none;">Advertisement</small>
				<div id="adspot-1900x1000-pos1" style="display:none;"></div>
			</div>
		</div>

		<div class="main-body">
			<div class="top_add_banner">
	<div style="width: 100%;margin: auto;">
		<div class="topWidgets">
			<div class=" topWidget widget_text">
				<div class="textwidget big_banner_ad">
					<small style="display:none;">Advertisement</small>
					<div id="adspot-940x250_970x90_970x250_728x90-pos1" class="addBox" style="display:none;"></div>
				</div>
				<div class="textwidget small_banner_ad">
					<small style="display:none;">Advertisement</small>
					<div id="adspot-320x50_300x50-pos1" class="addBox" style="display:none;"></div>
				</div>
			</div>
		</div>
	</div>
</div>
			<div>
									<div class="container">
						<div class="breadcrumb_Sec clearfix"><ul id="" class=" clearfix"><li class="item-home"><a class="bread-link bread-home" href="https://www.2gb.com" title="Home">Home</a></li><li class="item-cat"><a href="https://www.2gb.com/category/sport/">Sports</a></li><li class="item-cat"><a href="https://www.2gb.com/category/sport/rugby-league/">Rugby League</a></li><li class="item-current item-166125"><span class="bread-current bread-166125" title="FOOTY TIPPING | Presenter tips for Round 5">FOOTY TIPPING | Presenter tips for..</span></li></ul></div>						<!--	Tittle Section	-->
						<div class="leftSection article_single">
							<h2>FOOTY TIPPING | Presenter tips for Round 5</h2>
							<div class="article_meta">
								<div class="iconImg news_type"><img class="svgIcon newsIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Article.svg" alt="" title=""/></div>
								<div class="extrasBtm">
									<span class="media_section">5 hours ago</span>
																	</div>
							</div>
						</div>
						<div class="floating_div desktop_view">
							<div class="author">
								<a class="pjax_link" href="https://www.2gb.com/show/the-continuous-call-team/">Continuous Call Team</a>							</div>
							<div class="tags">
								<div class="floatTagIcon">
									<img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Tags.svg"/>
								</div>
								<div class="floatTagLink">
																	</div>
							</div>
						</div>


						<div class="row">
							<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12 ">
								<div class="leftSection article_single article_mainC">
									<div class="featuredImg"><img src="https://www.2gb.com/wp-content/uploads/sites/2/2020/03/2GB-Tipping-Facebook-6x4-1.jpg?resize=600%2C400" class="aligncenter" /></div>									<div class="row">
										<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
											<div class="article_singleContent">
												<p><strong>The Continuous Call Team Footy Tipping competition is underway and, for the first time, every 2GB host is involved.</strong></p>
<p>Each week, Ray Hadley, Ben Fordham, CCT members and the rest of our presenters will reveal their tips right here before the round gets underway.</p>
<p><em>See their tips below (click to enlarge):</em></p>
<p><a href="https://www.2gb.com/wp-content/uploads/sites/2/2020/06/r5nrl.jpg?resize=961%2C524" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-166126 size-full" src="https://www.2gb.com/wp-content/uploads/sites/2/2020/06/r5nrl.jpg?resize=961%2C524" alt="" width="961" height="524" srcset="https://www.2gb.com/wp-content/uploads/sites/2/2020/06/r5nrl.jpg?resize=961%2C524?w=961 961w, https://www.2gb.com/wp-content/uploads/sites/2/2020/06/r5nrl.jpg?resize=961%2C524?w=300 300w, https://www.2gb.com/wp-content/uploads/sites/2/2020/06/r5nrl.jpg?resize=961%2C524?w=768 768w" sizes="(max-width: 961px) 100vw, 961px" data-recalc-dims="1" /></a></p>
																							</div>
											<div class="sidebar-bot-pos"></div>
										</div>
									</div>
								</div>
								<div class="floating_div">
									<div class="author">
										<a class="pjax_link" href="https://www.2gb.com/show/the-continuous-call-team/">Continuous Call Team</a>									</div>
																			<div class="tags clearfix">
											<div class="floatTagIcon">
												<img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Tags.svg"/>
											</div>
											<div class="floatTagLink">
												<a class="pjax_link" href="https://www.2gb.com/category/sport/rugby-league/">Rugby League</a>											</div>
										</div>
																		<div class="social_links">
										<ul class="clearfix">
											<li>
												<a href="http://www.facebook.com/sharer.php?u=https://www.2gb.com/footy-tipping-presenter-tips-for-round-5/" onclick="window.open(this.href, 'sharer', 'width=550,height=325');
														return false;" target="_parent" class="fbIcon">
													<img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Facebook.svg" alt="" title=""/>
												</a>
											</li>

											<li>
												<a href="http://twitter.com/share?text=FOOTY TIPPING | Presenter tips for Round 52GB - &amp;url=https://www.2gb.com/footy-tipping-presenter-tips-for-round-5/" onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');
														return false;" target="_parent" class="twIcon">
													<img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Twitter.svg" alt="" title=""/>
												</a>
											</li>
										</ul>
									</div>
								</div>
							</div>
							<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 ">
								<div class="sidebar-top-pos"></div>
								<div class="row">
									<div class="right_sidebar sticky_sidebar clearfix">
										<div class="adSection">
											<div class="widgetBox defaultWidget widget_text" id="text-7">
												<div class="textwidget">
													<div class="post-ad">
														<small style="display:none;">Advertisement</small>
														<div id="adspot-300x600_300x250-pos1" style="display:none;"></div>
													</div>
												</div>
											</div>
										</div>

									</div>
								</div>
							</div>
						</div>
					</div>
					<script>
						jQuery( 'meta[property="og:title"]' ).attr( 'content', 'FOOTY TIPPING | Presenter tips for Round 5' );
						jQuery( 'meta[property="og:image"]' ).attr( 'content', "https:\/\/www.2gb.com\/wp-content\/uploads\/sites\/2\/2020\/03\/2GB-Tipping-Facebook-6x4-1.jpg?resize=600%2C400");
						jQuery( 'meta[property="og:description"]' ).attr( 'content', 'The Continuous Call Team Footy Tipping competition is underway and, for the first time, every 2GB host is involved. Each week, Ray Hadley, Ben Fordham, CCT members and the rest of our presenters will reveal their tips right here before the round gets underway. See their tips below (click to enlarge):' );
					</script>
							</div>

			<div class="related_articles">
				<div class="container">
											<!-- OutBrain Tracking Code Section -->
						<div class="OUTBRAIN" data-src="https://www.2gb.com/footy-tipping-presenter-tips-for-round-5/" data-widget-id="AR_1" data-ob-template="2gb">
						</div>
									</div>
			</div>

			<div class="container desktop_view">
				<div class="row">
					<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
						<div class="adSection">
							<div class="text_borderbox_widget clearfix defaultWidget ">
								<div class="textwidget big_banner_ad">
									<div class="post-ad">
										<small style="display:none;">Advertisement</small>
										<div id="adspot-728x90-pos2" style="display:none;"></div>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>

			</div>
		</div>
	</div>
	<div class="wings-ad-bottom-pos"></div>

	<!-- 1x1 ads placement-->
	<div id="adspot-1x1-pos1" style="display:none;"></div>

</div>

<!--Bottom titan script-->
<script>
		digitalData.titan.adKeyValues = {};

	digitalData.titan.adKeyValues.adZone = "article";
	digitalData.titan.adKeyValues.ctype  = "post";

		digitalData.titan.adKeyValues.cat = "Rugby League";
	digitalData.titan.adKeyValues.pageId = "footy-tipping-presenter-tips-for-round-5";

	digitalData.titan.adKeyValues.showId = "the-continuous-call-team";
	digitalData.titan.mobileAds          = ["adspot-320x50_300x50-pos1","adspot-1x1-pos1"];
	digitalData.titan.tabletAds          = ["adspot-940x250_970x90_970x250_728x90-pos1","adspot-728x90-pos2","adspot-1x1-pos1"];
	digitalData.titan.desktopAds         = ["adspot-1900x1000-pos1","adspot-125x900-pos1","adspot-125x900-pos2","adspot-728x90-pos4","adspot-300x600_300x250-pos1","adspot-728x90-pos2","adspot-1x1-pos1"];

	window.titan = window.titan || {};
</script>
<script type="text/javascript" src="https://www.2gb.com/wp-content/themes/ucms/assets/js/adobe-audience-manager.js"></script>


<div class="mml-gdpr-notification-footer">
	<div class="mml-gdpr-notification-footer-content">
		<button class="mml-gdpr-notification-footer-dismiss" onclick="mml_cookie_notification_dismiss()">&#x2716;</button>
		<div class="mml-gdpr-notification-footer-content-left">
			<h2>Cookie and privacy notice</h2>
			<p>
				We use cookies in order to personalise your experience and improve our services. 
				See our <a href="https://www.2gb.com/privacy-policy/">privacy policy</a> for more information.
			</p>
		</div>
		<div class="mml-gdpr-notification-footer-content-right">
			<button class="mml-gdpr-notification-footer-accept" onclick="mml_cookie_notification_accept()">Accept</button>
		</div>
	</div>
</div>

<script>

jQuery(function () {
	if ( typeof mml_sso !== 'undefined' && typeof mml_compliance !== 'undefined' ) {
		// When SSO is enabled and user is logged in
		mml_sso.get_is_user_logged_in_async( function ( is_logged_in ) {
			mml_compliance.get_are_cookies_allowed_async( function ( cookies_allowed ) {
				if ( ! is_logged_in && ! cookies_allowed ) {
					jQuery( '.mml-gdpr-notification-footer' ).show();
				}
			} );
		} );
	}
	else if ( typeof mml_compliance !== 'undefined' ) {
		// When SSO is disabled 
		mml_compliance.get_are_cookies_allowed_async( function ( cookies_allowed ) {
			if ( ! cookies_allowed ) {
				jQuery( '.mml-gdpr-notification-footer' ).show();
			}
		} );
	}
});

function mml_cookie_notification_dismiss() {
	jQuery( '.mml-gdpr-notification-footer' ).fadeOut();
}

function mml_cookie_notification_accept() {
	mml_compliance.set_are_cookies_allowed( true );
	jQuery( '.mml-gdpr-notification-footer' ).fadeOut();
}

</script>

<style type="text/css">
@media screen and (min-width: 800px) {
	.mml-gdpr-notification-footer {
		position: fixed;
		background-color: #FFFFFF;
		border: 1px solid #CCCCCC;
		width: 360px;
		height: 165px;
		bottom: 15px;
		right: 15px;
		border-radius: 4px;
		box-shadow: 0px 0px 10px #AAAAAA;
		display: none;
		z-index: 998;
	}
	.mml-gdpr-notification-footer .mml-gdpr-notification-footer-content {
		margin: 15px;
	}
	.mml-gdpr-notification-footer h2 {
		font-size: 16px;
		font-weight: bold;
		margin: 15px 0 5px 0;
	}
	.mml-gdpr-notification-footer p {
		font-size: 14px;
		font-weight: normal;
		color: #888888;
		margin: 0 0 10px 0;
	}
	button.mml-gdpr-notification-footer-accept {
		font-size: 14px;
		font-weight: bold;
		color: #FFFFFF;
		margin: 0 0 5px 0;
		width: 125px;
		height: 30px;
		background-color: #777777;
		border: 1px solid #555555;
		border-radius: 4px; 
	}
	button.mml-gdpr-notification-footer-dismiss {
		position: absolute; 
		right: 10px;
		top: 10px; 
		border: none; 
		text-shadow: 1px 1px 2px #AAAAAA;
		color: 000000; 
		background: none;
		z-index: 999;
	}
}
@media screen and (max-width: 799px) {
	.mml-gdpr-notification-footer {
		position: fixed;
		background-color: #FFFFFF;
		border-top: 2px solid #CCCCCC;
		height: 65px;
		bottom: 0;
		left: 0;
		right: 0;
		display: none;
		z-index: 998;
	}
	.mml-gdpr-notification-footer-content {
		margin: 0 auto;
		max-width: 900px;
		background-color: yellow;
	}
	.mml-gdpr-notification-footer-content-left {
		position: relative;
		float: left;
		margin-right: 90px;
	}
	.mml-gdpr-notification-footer-content-right {
		position: absolute;
		right: 10px;
		width: 80px;
		padding: 0; 
		z-index: 998;
	}
	.mml-gdpr-notification-footer h2 {
		font-size: 12px;
		font-weight: bold;
		margin: 10px 0 0 10px;
	}
	.mml-gdpr-notification-footer p {
		font-size: 11px;
		font-weight: normal;
		color: #888888;
		margin: 5px 0 0 10px;
		line-height: 12px;
	}
	button.mml-gdpr-notification-footer-accept {
		font-size: 12px;
		font-weight: bold;
		color: #FFFFFF;
		margin: 15px 0 0 0;
		padding: 0; 
		width: 50px;
		height: 35px;
		background-color: #777777;
		border: 1px solid #555555;
		border-radius: 4px; 
	}
	button.mml-gdpr-notification-footer-dismiss {
		position: absolute; 
		right: 5px;
		top: 15px; 
		height: 35px;
		border: none; 
		color: 000000; 
		background-color: #CCCCCC;
		color: 000000; 
		border-radius: 4px; 
		z-index: 999;
	}
}
@media screen and (max-width: 475px) {
	.mml-gdpr-notification-footer {
		height: 75px;
	}
	button.mml-gdpr-notification-footer-accept {
		margin-top: 20px;
	}
	button.mml-gdpr-notification-footer-dismiss {
		top: 20px; 
	}
}
@media screen and (max-width: 350px) {
	.mml-gdpr-notification-footer {
		height: 85px;
	}
	button.mml-gdpr-notification-footer-accept {
		margin-top: 25px;
	}
	button.mml-gdpr-notification-footer-dismiss {
		top: 25px; 
	}
}
</style>

<div class="cont_ifno_sec footer-player-bottom-pos">
	<div class="container max_970">
		<div class="row">
			<div class="col-lg-4 col-md-5 col-sm-12 col-xs-12 clearfix info_sec">
				<div class="infoBox give_call" onclick="location.href = 'tel:131%20873'">
					<span class="text">131 873</span>
					<span class="icon"><a href="tel:131%20873"><i class="phone_icon"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Call.svg" alt="" title=""/> </i></a></span>
				</div>
				<div class="infoBox give_feedback" onclick="location.href = 'https://www.2gb.com/contact-us'">
					<span class="text">FEEDBACK</span>
					<span class="icon"><i class="feedback_icon"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Feedback.svg" alt="" title=""/> </i></span>
				</div>
			</div>
			<div class="col-lg-8 col-md-7 col-sm-12 col-xs-12 ">
				<div class="newsletter">
		<!-- Begin MailChimp Signup Form -->
	<div id="mc_embed_signup_form">
		<form action="https://macquariemedia.us7.list-manage.com/subscribe/post?u=a05fa4d90057d531a5e0ef9d5&amp;id=bd009fcf90" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">
				<div class="mc-field-group input-group radio-station-groups">
					<ul>
						<li><input type="checkbox" value="1" name="group[2992][1]" id="mce-group[2992]-2992-0" checked><label for="mce-group[2992]-2992-0">2GB</label></li>
						<li><input type="checkbox" value="2" name="group[2992][2]" id="mce-group[2992]-2992-1" ><label for="mce-group[2992]-2992-1">3AW</label></li>
						<li><input type="checkbox" value="4" name="group[2992][4]" id="mce-group[2992]-2992-2" ><label for="mce-group[2992]-2992-2">4BC</label></li>
						<li><input type="checkbox" value="8" name="group[2992][8]" id="mce-group[2992]-2992-3" ><label for="mce-group[2992]-2992-3">6PR</label></li>
						<li><input type="checkbox" value="4398046511104" name="group[2992][4398046511104]" id="mce-group[2992]-2992-4"><label for="mce-group[2992]-2992-4">Macquarie Sports Radio</label></li>
					</ul>
				</div>
				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				<label for="mce-EMAIL">Subscribe to our Newsletter</label>
				<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email address" required>
				<div class="clear">
					<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
				</div>
			</div>
		</form>
	</div>
	<!-- End MailChimp Signup Form -->
</div>
			</div>

		</div>
	</div>
</div>

<!-- start footer -->
<footer class="footer">
	<div class="container max_970 top_footer">
		<div class="row">
			<div class="col-lg-4 col-md-4 col-sm-5 col-xs-12 clearfix">
				<div class="f_logo">
					<a class="pjax_link" href="https://www.2gb.com"><img src="https://www.2gb.com/wp-content/uploads/sites/2/2017/07/top_logo.png" alt="2GB"/></a>
				</div>
				<div class="f_widget">
					<p></p>
				</div>
			</div>
			<div class="col-lg-8 col-md-8 col-sm-7 col-xs-12 left_border">
				<div class="row">
					<div class="col-lg-7 col-md-7 col-sm-12 col-xs-12 mobile_border">
						<div class="row">
							<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6">
								<h3>QUICK LINKS</h3>
								<nav class="f_links"><ul class="menu pjax-menu"><li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.2gb.com/shows/">Shows</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.2gb.com/audio/">Audio</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://www.2gb.com/competitions/">Competitions</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://www.2gb.com/whats-on/">What&#8217;s On</a></li>
<li id="menu-item-43975" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-43975"><a href="https://www.2gb.com/category/sport/">Sports</a></li>
<li id="menu-item-46595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46595"><a href="https://www.2gb.com/rugby-league/">Rugby League Live</a></li>
</ul></nav>							</div>
							<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6">
								<h3>NEWS</h3>
								<nav class="f_links"><ul class="menu pjax-menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.2gb.com/audio/">All News</a></li>
<li id="menu-item-11450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11450"><a href="https://www.2gb.com/category/news/">News</a></li>
<li id="menu-item-11451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-11451"><a href="https://www.2gb.com/category/sport/">Sports</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285"><a href="https://www.2gb.com/category/money/">Money</a></li>
<li id="menu-item-11448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11448"><a href="https://www.2gb.com/category/lifestyle/">Lifestyle</a></li>
</ul></nav>							</div>
						</div>
					</div>
					<div class="col-lg-5 col-md-5 col-sm-12 col-xs-12 mobile_border">
						<div class="socialFooter">
							<h3>Join the conversation</h3>
							<nav class="social_links">
								<ul class="social">
									<li class="clearfix"><a href="https://www.facebook.com/2gb873" target="_blank"><i class="fbIcon"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Facebook.svg" alt="" title="" /></i> Follow us on Facebook</a></li><li class="clearfix"><a href="https://twitter.com/2GB873" target="_blank"><i class="twIcon"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Twitter.svg" alt="" title="" /></i> Follow us on Twitter</a></li><li class="clearfix"><a href="https://www.youtube.com/user/2GB873Radio" target="_blank"><i class="ytIcon"><img class="svgIcon" src="https://www.2gb.com/wp-content/themes/ucms/assets/img/Youtube.svg" alt="" title="" /></i> Keep up to date on YouTube</a></li>								</ul>
							</nav>
						</div>
					</div>
				</div>
				<div class="app_info mobile_border">
					<h3>Get the app on your phone</h3>
					<div class="app_icons">
						<ul class="clearfix">
							<li><a href="https://itunes.apple.com/au/app/2gb/id403184432" target="_blank"><img src="https://www.2gb.com/wp-content/themes/2gb/assets/img/app_store_icon.png" alt="2GB IOS App Link" /></a></li><li><a href="https://play.google.com/store/apps/details?id=com.jbm.macq.kony.twogb&#038;hl=en" target="_blank"><img src="https://www.2gb.com/wp-content/themes/2gb/assets/img/play_store_icon.png" alt="2GB Android App Link" /></a></li>						</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="f_bottom">
		<div class="container max_970">
			<div class="row">
				<div class="col-lg-9 col-md-9 col-sm-12 col-xs-12 pull-right">
					<nav class="bottom_links clearfix"><ul class="menu pjax-menu"><li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.2gb.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://www.2gb.com/commercial-agreements/">Commercial Agreements</a></li>
<li id="menu-item-140234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140234"><a href="https://www.2gb.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.2gb.com/support/">Support</a></li>
<li id="menu-item-50210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50210"><a href="https://www.2gb.com/listener-complaints/">Complaints</a></li>
</ul></nav>				</div>
				<div class="col-lg-3 col-md-3 col-sm-12 col-xs-12">
					<div class="copyright">
						&copy; Copyright Nine Radio 2020					</div>
				</div>
			</div>
		</div>
	</div>

</footer>
<!-- end footer -->
</div>
<!-- end #pjax-content -->
</div>
<!-- end wrapper -->

<!-- Load the GfK preprod or production script -->
<script>
// GfK tagging
var gfkS2sConf = {
    media:    "mm_2gb_audio_web",
    url:      "//au-config.sensic.net/s2s-web.js", // for preproduction
    optin:    true, 
    type:     "WEB",
    logLevel: "none"
};

// GfK tagging function
(function (w, d, c, s, id, v) {
    if (d.getElementById(id)) {
        return;
    }
  
    w.gfkS2sConf = c;
    w[id] = {};
    w[id].agents = [];
    var api = ["playStreamLive", "playLive", "playStreamOnDemand", "playVOD", "stop", "skip", "screen", "volume", "impression"];
    w.s = (function () {
        function f(sA, e, cb) {
            return function () {
                sA.p = cb();
                sA.queue.push({f: e, a: arguments});
            };
        }
        function s(c, pId, cb) {
            var sA = {queue: [], config: c, cb: cb, pId: pId};
            for (var i = 0; i < api.length; i++) {
                e = api[i];
                sA[e] = f(sA, e, cb);
            }
            return sA;
        }
        return s;
    }());
    w[id].getAgent = function (cb, pId) {
        var a = {
            a: new w.s(c, pId || "", cb || function () {
                return 0;
            })
        };
        function g(a, e) {
            return function () {
                return a.a[e].apply(a.a, arguments);
            }
        }
        for (var i = 0; i < api.length; i++) {
            e = api[i];
            a[e] = g(a, e);
        }
        w[id].agents.push(a);
        return a;
    };
  
    var lJS = function (eId, url) {
        var tag = d.createElement(s);
        var el = d.getElementsByTagName(s)[0];
        tag.id = eId;
        tag.async = true;
        tag.type = 'text/javascript';
        tag.src = url;
        el.parentNode.insertBefore(tag, el);
    };
  
    if (c.hasOwnProperty(v)) {lJS(id + v, c[v]);}
    lJS(id, c.url);
})(window, document, gfkS2sConf, 'script', 'gfkS2s', 'visUrl');
</script>
<script>
var sap = {"site_identity":"2GB"};
</script>
<script type='text/javascript' src='https://www.2gb.com/_static/??-eJyVjksOgkAQRC8ktMZAZGE8ChmGjjRMf2L3xOvLwoVLXNXmvaqCtzVZJVACuDZW6pPEYcWwlDcYSTJMlcoMtmiofKNlknb1E/zosSCjQ83skNwx9hoH5rITuhEe4yfV8HglOz7hyUZ3/ecPW6EkGZuZPE0F511+8P3SDedr3w/dbf0AcxJoaQ=='></script>
<script src='https://unpkg.com/leaflet@1.3.4/dist/leaflet.js?ver=v1.3.4'></script>
<script src='https://unpkg.com/leaflet.markercluster@1.4.1/dist/leaflet.markercluster.js?ver=v1.4.1'></script>
<script>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</script>
<script>
var custom_data = {"google_analytics_id":"UA-32030838-2","google_tag_manager_id":"GTM-NTGLJ8X"};
var themeVars = {"ajaxURL":"https:\/\/www.2gb.com\/wp-admin\/admin-ajax.php","tempPath":"https:\/\/www.2gb.com\/wp-content\/themes\/ucms"};
</script>
<script type='text/javascript' src='https://www.2gb.com/_static/??-eJyVjlsKAjEMRTdkJz5Q8EPcgzvo1IipTVualEFXb6X+WyFcOHDuJbBk41JUjAp6R0aB6ljAiqAKeIEc7BOLaVjz5GUFPxsuWM4TUxzQA80ggdyj5x8tuhXLaAoKvbB88dJpcObzaxVNPOYqqY09zZx0uGev0sQznzb74/qw3bXzb4THjBw='></script>
<script src='//widgets.outbrain.com/outbrain.js?ver=v0.0'></script>
<script src='https://adc-js.nine.com.au/adc.js?ver=v1.0.86'></script>
<script>
var pjaxy_core = {"container":"#pjax-content","header":""};
</script>
<script type='text/javascript' src='https://www.2gb.com/_static/??/wp-content/themes/ucms/pjaxy/js/pjaxy.js,/wp-includes/js/wp-embed.min.js?m=1591831656j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'153211752',post:'166125',tz:'10',srv:'www.2gb.com'} ]);
	_stq.push([ 'clickTrackerInit', '153211752', '166125' ]);
</script>

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
	var pvar = {cid: "mrn", content: "0", server: "secure-au"};
	var trac = nol_t(pvar);
	trac.record().post();
</script>
<noscript>
	<div>
		<img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=mrn&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
	</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

</body>
</html>